505 HTTP Version not supported

Редактор: Евгений Буровинский 146 1 мин

Что это такое?

Ошибка 505 HTTP Version not supported означает, что версия протокола HTTP (которая используется пользователем) не поддерживается на сервере с Вашим сайтом.

Почему это происходит?

Это происходит потому, что Ваш браузер посылает на сервер HTTP-запрос, который не поддерживается на нем. Чаще всего это HTTP 1.1, но могут быть и более старые версии.


Как это исправить?

Путей для исправления два, первый - сменить протокол в браузерах каждого пользователя (утопическая идея), второй - сменить настройку сервера, на котором находится Ваш сайт, либо заменить сам сервер. В любом случае - напишите в техническую поддержку хостинг-провайдера, и если они не смогут это исправить, меняйте хостера.






Евгений Буровинский
Редактор материала • Евгений Буровинский Хостинг-эксперт (опыт работы 3 года) Основная специализация - составление обзоров хостинг-провайдеров, формирование рейтингов, маркетинговые исследования рынка хостинга. Очень дотошный человек, скрупулезно тестирующий каждый хостинг.
Не нашли ответ на свой вопрос?
Задайте его экспертам! Ответ приходит очень быстро и прямо на ваш email.
Мы старались для Вас!
Оцените статью
или
Расскажите о ней

Юзеры (0) оценили на 0 из 5

Рейтинги хостинг-провайдеров по задачам сайта
Марта
Бесплатный тест
Установленное ПО
Технологии
Региональные